summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2017-09-30 11:29:24 +0200
committerStanislaw Halik <sthalik@misaki.pl>2017-09-30 11:29:24 +0200
commitb09f2c2d699dff8c61eb0a83143c5930c005703f (patch)
tree8596aa62db53a7dcd8b8113115ebe061e4708544 /CMakeLists.txt
parent819e635af2b64213f1076eb4a99bba8c48cfdb68 (diff)
cmake: split i18n into own file
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6d478ea3..9b68b82c 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,6 +41,7 @@ endif()
include(opentrack-word-size)
include(opentrack-hier)
include(opentrack-platform)
+include(opentrack-i18n)
include(opentrack-boilerplate)
include(opentrack-qt)
@@ -82,5 +83,5 @@ foreach(i ${opentrack-subprojects})
add_subdirectory(${i})
endforeach()
-merge_translations()
+otr_merge_translations()
install_sources()