summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2013-12-31 15:12:25 +0100
committerStanislaw Halik <sthalik@misaki.pl>2013-12-31 15:12:25 +0100
commitc750ecd74d9e356b762c9b81b5c105f1ec3f997a (patch)
tree4856ee1eaf819e435f1628451d5e5d0b72ceaf6b /CMakeLists.txt
parent5ec8d2bb1b36510988b112cf1b830208ce6910a1 (diff)
cmake: how did this ever get here?
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2033a597..d7495ab2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -264,12 +264,6 @@ if(QT_USE_FILE)
INCLUDE(${QT_USE_FILE})
endif()
-if(CMAKE_COMPILER_IS_GNUCC OR CMAKE_COMPILER_IS_GNUCXX)
- SET (CMAKE_SHARED_LINKER_FLAGS ${CMAKE_SHARED_LINKER_FLAGS_INIT} -rdynamic CACHE STRING "Flags used by the linker during the creation of dll's.")
- SET (CMAKE_MODULE_LINKER_FLAGS ${CMAKE_MODULE_LINKER_FLAGS_INIT} -rdynamic CACHE STRING "Flags used by the linker during the creation of modules.")
- SET (CMAKE_MODULE_LINKER_FLAGS ${CMAKE_MODULE_LINKER_FLAGS_INIT} -rdynamic CACHE STRING "Flags used by the linker during the creation of modules.")
-endif()
-
add_library(opentrack-compat SHARED ${opentrack-compat-c})
if(NOT WIN32 AND NOT APPLE)
target_link_libraries(opentrack-compat rt)