summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2013-09-18 16:34:16 +0200
committerStanislaw Halik <sthalik@misaki.pl>2013-09-18 16:34:16 +0200
commit4075e340d6cdce5afd7a50145ef8e6ca81eb0da0 (patch)
treec248f82cdadb0c215d0e5f421d8b856ef3700597 /CMakeLists.txt
parentdf757ac29f3a365792cd4c410b87d980f8d527fd (diff)
build: include readme in install dir
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d804c9e8..edbaa133 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -571,6 +571,8 @@ if(SDK_SM_FACEAPI_PATH)
endif()
endif()
+install(FILES "${CMAKE_SOURCE_DIR}/README.md" DESTINATION .)
+
if(NOT SDK_FACEAPI_ONLY)
if(SDK_XPLANE)
install(TARGETS opentrack-xplane-plugin LIBRARY DESTINATION . NAMELINK_SKIP)