summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormm0zct <the_cartographer@hotmail.com>2013-11-01 21:36:06 +0000
committermm0zct <the_cartographer@hotmail.com>2013-11-01 21:36:06 +0000
commit47a1ba1edea5ae2e1b58e58503ed970d48b9bb5a (patch)
tree6c3353917f83d1c9115f7eaea1152d074e2f1b35 /CMakeLists.txt
parent4e8de273fe765a8a3fedaebd654cb74752bc4663 (diff)
Fixed CMakeList.txt to build gainst LibOVR on linux/GNU toolchain
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d1e42fc2..21e8a640 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -549,9 +549,9 @@ if(SDK_RIFT)
target_link_libraries(opentrack-tracker-rift "${SDK_RIFT}/Lib/Win32/libovr.lib" winmm.lib)
else()
if(WIN32)
- target_link_libraries(opentrack-tracker-rift "${SDK_RIFT}/LibOVR.a" winmm.lib setupapi.lib)
+ target_link_libraries(opentrack-tracker-rift "${SDK_RIFT}/libLibOVR.a" winmm.lib setupapi.lib)
else()
- target_link_libraries(opentrack-tracker-rift "${SDK_RIFT}/LibOVR.a" udev Xinerama)
+ target_link_libraries(opentrack-tracker-rift "${SDK_RIFT}/libLibOVR.a" udev Xinerama)
endif()
endif()
if(CMAKE_COMPILER_IS_GNUCXX OR CMAKE_COMPILER_IS_GNUCC)