summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-07-18 02:00:50 +0200
committerStanislaw Halik <sthalik@misaki.pl>2015-07-18 02:00:50 +0200
commit8a880f36939c28adaf3835565d194174032dc577 (patch)
tree784b3d2063ce0b52a37c4084609a24c68577684c /CMakeLists.txt
parent180e6f6686c627f342ca282e75d3a9e784f16e52 (diff)
typo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e9fd3c8..a99bd148 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -353,7 +353,7 @@ if(SDK_WINE_PREFIX)
endif()
if(APPLE)
- install(SCRIPT "
+ install(CODE "
execute_process(COMMAND /bin/sh \"\${CMAKE_SOURCE_DIR}/macosx/make-app-bundle.sh\"
\"\${CMAKE_SOURCE_DIR}/macosx\" \"\${CMAKE_INSTALL_PREFIX}\" \"\${CMAKE_BUILD_DIR}\" \"${OPENTRACK__COMMIT}\")
")