summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2019-02-11 13:41:25 +0100
committerStanislaw Halik <sthalik@misaki.pl>2019-02-11 13:41:25 +0100
commit98785a8f39157d71cec17e7c1cfb94adeec93296 (patch)
tree3aae9009475323a8b53057eaf6998effa5d57e43 /CMakeLists.txt
parent52da40e20e3daa449d013746f7b5f6f1ba811c3e (diff)
cmake: require v3.13 for target_{compile,link}_options
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1360fb11..3e6657df 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,7 +30,7 @@ list(APPEND CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake/")
include(opentrack-policy NO_POLICY_SCOPE)
project(opentrack)
-cmake_minimum_required(VERSION 3.10 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.13 FATAL_ERROR)
if(POLICY CMP0083)
cmake_policy(SET CMP0083 NEW)