summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2013-08-01 19:45:52 +0200
committerStanislaw Halik <sthalik@misaki.pl>2013-08-01 19:45:52 +0200
commit195da364d32d6fdb9c84cf385a0d2d1129a06463 (patch)
tree01400a21cf680dbe2b412a4b22c7028e675fc1fa /CMakeLists.txt
parent0f9c7c2c42b4e32e7690d5a685bf6fc0ae36a777 (diff)
Include protocol- and tracker-specific files in the install dir
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 200680f9..4fe18375 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -537,7 +537,7 @@ if(NOT SDK_FACEAPI_ONLY)
endif()
install(FILES "${CMAKE_SOURCE_DIR}/bin/NPClient.dll" "${CMAKE_SOURCE_DIR}/bin/NPClient64.dll" "${CMAKE_SOURCE_DIR}/bin/TrackIR.exe" DESTINATION .)
- install(DIRECTORY "${CMAKE_SOURCE_DIR}/bin/settings" DESTINATION .)
+ install(DIRECTORY "${CMAKE_SOURCE_DIR}/bin/settings" "${CMAKE_SOURCE_DIR}/facetracknoir/clientfiles" DESTINATION .)
if(NOT WIN32 AND SDK_WINE_PREFIX)
install(FILES "${CMAKE_BINARY_DIR}/opentrack-wrapper-wine.exe.so"