summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormm0zct <the_cartographer@hotmail.com>2013-06-29 19:26:59 +0100
committermm0zct <the_cartographer@hotmail.com>2013-06-29 19:26:59 +0100
commit5368b98cd09f61a1e3344efed9ad90ac9989726e (patch)
tree9dcf4c45582087a5bbac2d0c00cb61f0f90afde8 /CMakeLists.txt
parent8ab86902935f402c4ab529741a0afa5baf972ca1 (diff)
Merged in fixes to hydra and rift code, along with a bug in the pitch inversion of FTNoIR itself.
Also added an include directory the Rift needs which was absent before.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e7a3b9de..79d7903c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -453,7 +453,8 @@ endif()
endif()
if(SDK_RIFT)
- include_directories("${SDK_RIFT}/include")
+ include_directories("${SDK_RIFT}/include")
+ include_directories("${SDK_RIFT}/Src")
add_library(opentrack-tracker-rift SHARED ${opentrack-tracker-rift-c} ${opentrack-tracker-rift-moc} ${opentrack-tracker-rift-uih} ${opentrack-tracker-rift-rcc})
target_link_libraries(opentrack-tracker-rift ${MY_QT_LIBS})
if(WIN32)