summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2013-07-21 23:18:35 +0200
committerStanislaw Halik <sthalik@misaki.pl>2013-07-21 23:18:35 +0200
commit61c8e6c78678a62498c167141e08bcaa521ac538 (patch)
tree854ff7f138ef4012dfcef63efe18f04078ea1e75 /CMakeLists.txt
parent5eafc53890f2ec69a4f62b8cba42036b82376026 (diff)
Include PDBs with Windows MSVC builds
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 75edab97..b73f9dbe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -647,6 +647,11 @@ if(WIN32 AND NOT SDK_FACEAPI_ONLY)
)
endif()
+if(MSVC)
+ file(GLOB pdbs "${CMAKE_BINARY_DIR}/*.pdb")
+ install(FILES ${pdbs} DESTINATION .)
+endif()
+
if(WIN32 AND SDK_SM_FACEAPI_PATH)
if(MSVC80)
install(TARGETS opentrack-faceapi-wrapper