summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2016-07-07 11:40:57 +0200
committerStanislaw Halik <sthalik@misaki.pl>2016-07-07 11:40:57 +0200
commit74034c5bc3447cf628d13ca692beec7ffc0ce4cd (patch)
tree7ce191ecf80e7f86118eefb227d9b89391975244 /CMakeLists.txt
parent7a3569f80051d48ac427849c30b2f5685b368b71 (diff)
cmake: check word size
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9a6eb704..139cb001 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,8 @@ project(opentrack C CXX)
cmake_minimum_required(VERSION 2.8.11)
include(CMakeParseArguments)
+include(opentrack-word-size)
+include(opentrack-hier)
include(opentrack-policy)
include(opentrack-qt)
include(opentrack-platform)