summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-07-08 14:38:34 +0200
committerStanislaw Halik <sthalik@misaki.pl>2015-07-08 14:38:34 +0200
commitbe459ca00b3bea7a0251e0ad7a8c90b205e0d9a3 (patch)
tree23b2d3cc9c7956009037f60f79aa277c2f72748e /CMakeLists.txt
parentc3ea783695722f4772df76846e57758f2c454214 (diff)
reduce cmake policy whine
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7046c549..9c858587 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,10 @@ project(opentrack)
cmake_minimum_required(VERSION 2.8.11)
cmake_policy(SET CMP0020 NEW)
if(POLICY CMP0058)
- cmake_policy(SET CMP0058 OLD)
+ cmake_policy(SET CMP0058 OLD)
+endif()
+if(POLICY CMP0028)
+ cmake_policy(SET CMP0028 OLD)
endif()
include(CMakeParseArguments)