summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-11-01 08:19:00 +0100
committerStanislaw Halik <sthalik@misaki.pl>2015-11-01 08:49:12 +0100
commitf14becff3653fa71911303fb0898a5d5a9cdfe95 (patch)
treea4fb1db70720f4fdf3a3ef7d515683c7e8bfc083 /CMakeLists.txt
parent882dae825773963ef44bfee61ca990fddbb94d02 (diff)
qxt-mini: make own module
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 26cc2518..16ee3be3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,9 +4,9 @@ cmake_minimum_required(VERSION 2.8.11)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_SOURCE_DIR}/cmake/)
include(CMakeParseArguments)
include(opentrack-policy)
+include(opentrack-qt)
include(opentrack-platform)
include(opentrack-macros)
-include(opentrack-qt)
include(opentrack-version)
include(opentrack-tarball)
include(opentrack-install)
@@ -23,6 +23,7 @@ file(GLOB opentrack-subprojects
"pose-widget/${C}"
"spline-widget/${C}"
"macosx/${C}"
+ "qxt-mini/${C}"
)
foreach(i ${opentrack-subprojects})
get_filename_component(i ${i} DIRECTORY)