summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2014-10-19 23:14:36 +0200
committerStanislaw Halik <sthalik@misaki.pl>2014-10-19 23:14:36 +0200
commite1d4d642810be14da4ef2621f99631e472f8dc49 (patch)
tree6c671aeb0cdc3cd68f2b15d7b624d0b4c5754049 /CMakeLists.txt
parentf72f92b02f4e547107be667bceaca7ae4ce29e9b (diff)
fix build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f9ee1743..86ad3c29 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -390,7 +390,9 @@ else()
endif()
opentrack_module(opentrack facetracknoir)
-list(APPEND opentrack-c qxt-mini/qxtglobalshortcut.h)
+if(UNIX OR APPLE)
+ list(APPEND opentrack-c qxt-mini/qxtglobalshortcut.h)
+endif()
opentrack_qt(opentrack)
add_executable(opentrack ${opentrack-win32-executable} ${opentrack-all})