summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2024-02-08 15:41:25 +0100
committerStanislaw Halik <sthalik@misaki.pl>2024-02-08 19:19:06 +0100
commit5ac9e29051030ca2403a86bd0c5f90aa3ce78d40 (patch)
tree33b07324b148bb4367f33993b98650f782d4e943 /CMakeLists.txt
parent119b91384aca66dfef40921021d13c930c455620 (diff)
cmake: kill obsolete variant stuff
This isn't needed for TrackHat as we switched to a different method.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4e2ddd1d..18dd48cd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -87,7 +87,7 @@ add_custom_target(mrproper
WORKING_DIRECTORY "${CMAKE_BINARY_DIR}")
function(otr_add_subdirs)
- otr_dist_select_variant()
+ otr_init_variant()
get_property(_globs GLOBAL PROPERTY opentrack-subprojects)
otr_add_target_dirs(_globbed ${_globs})