summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-07-13 19:04:22 +0200
committerStanislaw Halik <sthalik@misaki.pl>2015-07-13 19:04:30 +0200
commit279d6c1b0534edd7c49f2f1fbf56acf9ed1c4a21 (patch)
tree7a89a52bace10932625e47320c77d3e661fc2b9c /CMakeLists.txt
parentedfde661b2d1ff0b891056b22dc7ca2f92b62206 (diff)
allow for camera calibration
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2c38b4d2..8a14b81f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -542,6 +542,8 @@ if(WIN32)
install(FILES "${CMAKE_SOURCE_DIR}/bin/cleye.config" DESTINATION .)
endif()
+install(DIRECTORY "${CMAKE_SOURCE_DIR}/bin/camera" DESTINATION .)
+
if(APPLE)
install(CODE "
execute_process(COMMAND /bin/sh \"${CMAKE_SOURCE_DIR}/install-fail-tool\" \"${CMAKE_INSTALL_PREFIX}\")