summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-07-14 09:31:59 +0200
committerStanislaw Halik <sthalik@misaki.pl>2015-07-14 09:31:59 +0200
commita6b13be4729dd212f0b182aa238f9004ef830388 (patch)
treeef4dd114245e732e2230a89d4be92d9d74dfc8f9 /CMakeLists.txt
parentc986731a379191e096a965f4d741bc3853820b8f (diff)
parentec054c285c22ef1ff54841adb25f2d5abe41bdcb (diff)
Merge branch 'unstable' into trackhat-ui
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8674e907..6719f3b0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -558,3 +558,11 @@ endif()
if(WIN32)
install(FILES "${CMAKE_SOURCE_DIR}/bin/cleye.config" DESTINATION .)
endif()
+
+install(DIRECTORY "${CMAKE_SOURCE_DIR}/bin/camera" DESTINATION .)
+
+if(APPLE)
+ install(CODE "
+ execute_process(COMMAND /bin/sh \"${CMAKE_SOURCE_DIR}/install-fail-tool\" \"${CMAKE_INSTALL_PREFIX}\")
+ ")
+endif()