summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-10-06 05:13:46 +0200
committerStanislaw Halik <sthalik@misaki.pl>2015-10-06 05:14:47 +0200
commitcd6315dfe30059dfbd25185fc7d57feb2bce5f24 (patch)
tree778070e824139c911708836c9074ee0d9f96cfe6 /CMakeLists.txt
parent58ceabb21192742a46c9edf321459e54de23f0aa (diff)
fix build
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b69e8895..5974adef 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -438,7 +438,7 @@ install(DIRECTORY ${CMAKE_SOURCE_DIR}/3rdparty-notices DESTINATION .)
install(FILES "${CMAKE_SOURCE_DIR}/bin/freetrackclient.dll" DESTINATION . ${opentrack-perms})
install(FILES "${CMAKE_SOURCE_DIR}/bin/NPClient.dll" "${CMAKE_SOURCE_DIR}/bin/NPClient64.dll" "${CMAKE_SOURCE_DIR}/bin/TrackIR.exe" DESTINATION .
${opentrack-perms})
-install(DIRECTORY "${CMAKE_SOURCE_DIR}/bin/settings")
+install(DIRECTORY "${CMAKE_SOURCE_DIR}/bin/settings" DESTINATION .)
if(NOT WIN32 AND SDK_WINE_PREFIX AND NOT SDK_WINE_NO_WRAPPER)
install(FILES "${CMAKE_BINARY_DIR}/opentrack-wrapper-wine.exe.so"