summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2017-02-13 23:00:30 +0100
committerStanislaw Halik <sthalik@misaki.pl>2017-02-13 23:06:34 +0100
commit83371f846f8f89f107ac14c5a8539666e71f3b42 (patch)
tree7a81dedcb83d8ae255fb69e331c3ec9e503dc6db /CMakeLists.txt
parent0289ccf1efee228a8196daae60882f1ec223d8ff (diff)
cmake: allow run i18n target if SDK_REGEN_TRANSLATIONS is false
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e3d12828..1eee42a6 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,6 +30,7 @@ cmake_minimum_required(VERSION 2.8.11)
set_property(GLOBAL PROPERTY opentrack-all-modules "")
set_property(GLOBAL PROPERTY opentrack-all-source-dirs "")
+set_property(GLOBAL PROPERTY opentrack-force-i18n-regen FALSE)
set(opentrack-all-translations nl_NL ru_RU stub)
include(opentrack-policy)