summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormm0zct <the_cartographer@hotmail.com>2013-06-25 00:55:25 +0100
committermm0zct <the_cartographer@hotmail.com>2013-06-25 00:55:25 +0100
commit78704527b51e753014911cb002a2d6efda04f0be (patch)
tree2ab8c752c8cc490d2f075be1fe9123ed763dbad3 /CMakeLists.txt
parent7c52b9e74692fbe8d31c9069388c52043a67727a (diff)
Accidentally borked the CMakeList
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c3355d16..8bf2b09e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,8 @@ endif()
IF(WIN32)
SET(SDK_SM_FACEAPI_PATH "" CACHE PATH "SeeingMachines FaceAPI SDK path")
SET(SDK_RIFT "" CACHE PATH "libOVR path")
- SET(SDK_HYDRA "" CACHE PATH "libSixense path") SET(SDK_VJOY "" CACHE PATH "VJoy SDK path")
+ SET(SDK_HYDRA "" CACHE PATH "libSixense path")
+ SET(SDK_VJOY "" CACHE PATH "VJoy SDK path")
ENDIF()
file(GLOB opentrack-faceapi-wrapper-c "faceapi/*.cpp")