summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-10-20 08:01:50 +0200
committerStanislaw Halik <sthalik@misaki.pl>2015-10-20 08:01:50 +0200
commitd55a4b37629c5826adcf7cc3989913a10e9719ab (patch)
treeeaa8ec4717dbc90f624f621556358345a51b9ef1 /CMakeLists.txt
parentd50d9f9d436d7c9827d0d31913778012eb716323 (diff)
cmake: add osx policy to make it shutup
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0ee925b0..36ffbfb7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,6 +7,9 @@ endif()
if(POLICY CMP0028)
cmake_policy(SET CMP0028 OLD)
endif()
+if(POLICY CMP0042)
+ cmake_policy(SET CMP0042 NEW)
+endif()
include(CMakeParseArguments)