summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2023-02-26 17:53:58 +0100
committerStanislaw Halik <sthalik@misaki.pl>2023-02-26 17:53:58 +0100
commite6ab541c19b50bca6cf371430d40f30835c9e3ea (patch)
treec213031e3c697e2d5a3aef2ed18d3f0b9cf3f527 /CMakeLists.txt
parent0e775183266224b095d9878174023e40dbf6e267 (diff)
cmake: fix warning
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 337d8072..8c6613bd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,8 +29,8 @@ set(CMAKE_CXX_LINKER_PREFERENCE_PROPAGATES ON)
list(APPEND CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake/")
include(opentrack-policy NO_POLICY_SCOPE)
-project(opentrack)
cmake_minimum_required(VERSION 3.13 FATAL_ERROR)
+project(opentrack)
# must be prior to CMakeDetermineCXXCompiler due to rpath
if(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT OR NOT CMAKE_INSTALL_PREFIX)