summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2016-09-21 20:12:06 +0200
committerStanislaw Halik <sthalik@misaki.pl>2016-09-21 20:34:52 +0200
commit2b02544134e5c1badd036f183d2908405d5348a8 (patch)
tree4c388956395c96541f688572f04de4a9954328a3 /CMakeLists.txt
parentcc74649f357786be97c56573ae7b6339d0cde377 (diff)
cmake: hopefully fix intermittent failure on mrproper
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 64f486b6..c7329c92 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,6 +37,10 @@ include(opentrack-boilerplate)
include(opentrack-version)
include(opentrack-install)
+if(WIN32)
+ enable_language(RC)
+endif()
+
add_custom_target(mrproper COMMAND cmake -P "${CMAKE_SOURCE_DIR}/cmake/opentrack-clean-build-directory.cmake" WORKING_DIRECTORY "${CMAKE_BINARY_DIR}")
set(C CMakeLists.txt)