summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2014-10-24 05:08:58 +0200
committerStanislaw Halik <sthalik@misaki.pl>2014-10-24 07:02:00 +0200
commitd201ff1671c6301a4d7934ddd270abf9a6ef8b72 (patch)
tree2719abec8933a5ef88418d39ed1c499cc8467146 /CMakeLists.txt
parent54335e70d24cd653672bec5d02ef8603b06f71ec (diff)
cleanup now-sure-to-be-useless commented code
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 118fdb93..b4b80335 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,6 @@ if(GIT_FOUND)
git_describe(OPENTRACK__COMMIT --tags --always)
endif()
-#INCLUDE_DIRECTORIES(${CMAKE_CURRENT_BINARY_DIR})
SET(CMAKE_BUILD_WITH_INSTALL_RPATH TRUE)
set(CMAKE_INSTALL_RPATH_USE_LINK_PATH TRUE)
SET(CMAKE_SKIP_INSTALL_RPATH FALSE)
@@ -35,8 +34,6 @@ if(WIN32) # hack to avoid breakage on buildbot
endif()
set(MY_QT_LIBS ${Qt5Widgets_LIBRARIES} ${Qt5Gui_LIBRARIES} ${Qt5Network_LIBRARIES} ${Qt5Xml_LIBRARIES} ${Qt5Core_LIBRARIES} ${my-qt-deps})
-#include_directories(${CMAKE_SOURCE_DIR})
-
# note, hatire supports both ftnoir and opentrack
# don't remove without being sure as hell -sh 20140922
add_definitions(-DOPENTRACK_API)
@@ -109,6 +106,8 @@ function(link_with_dinput8 n)
endif()
endfunction()
+# ----
+
# cache variables
# ----