summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2013-07-05 00:19:03 +0200
committerStanislaw Halik <sthalik@misaki.pl>2013-07-05 00:19:03 +0200
commit30fe442f524e91639e9d5f27d86c2edf290ab9c0 (patch)
treed5ec865995f07ef419a2c13afaa087ad4f03e599 /CMakeLists.txt
parent2b7252c20154628a463efe6f1fa640ac9be9262e (diff)
Robustify SimConnect protocol
- No longer leaks library handle/address space - Use an activation context instead of hardcoding probable DLL filenames
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7bc0f497..ef231b06 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -189,7 +189,7 @@ if(NOT SDK_FACEAPI_ONLY)
QT4_WRAP_UI(opentrack-proto-win32-mouse-uih ${opentrack-proto-win32-mouse-ui})
QT4_ADD_RESOURCES(opentrack-proto-win32-mouse-rcc ${opentrack-proto-win32-mouse-rc})
- file(GLOB opentrack-proto-simconnect-c "ftnoir_protocol_sc/*.cpp")
+ file(GLOB opentrack-proto-simconnect-c "ftnoir_protocol_sc/*.cpp" "ftnoir_protocol_sc/ftnoir-protocol-sc.rc")
file(GLOB opentrack-proto-simconnect-h "ftnoir_protocol_sc/*.h")
QT4_WRAP_CPP(opentrack-proto-simconnect-moc ${opentrack-proto-simconnect-h})
file(GLOB opentrack-proto-simconnect-ui "ftnoir_protocol_sc/*.ui")