summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2013-12-10 06:18:03 +0100
committerStanislaw Halik <sthalik@misaki.pl>2013-12-10 06:18:17 +0100
commit55bbd09c1afe5ca0cd6aa705010ccb8e58adcd7c (patch)
treed874ecef894077796cc89cf93d7ae23f4747e4fc /CMakeLists.txt
parentdb3636829d0c13da33438c910ce965016bc68f04 (diff)
fix apple harder
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 13ec3ff4..d760937f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -721,7 +721,7 @@ endif()
target_link_libraries(opentrack ${OpenCV_LIBS})
include_directories(${OpenCV_INCLUDE_DIRS})
-if(UNIX)
+if(UNIX OR APPLE)
install(TARGETS opentrack-qxt-mini RUNTIME DESTINATION . LIBRARY DESTINATION . )
endif()