summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2013-06-30 15:47:07 +0200
committerStanislaw Halik <sthalik@misaki.pl>2013-06-30 15:47:07 +0200
commit8f06f99d2f79ed9559dc8928d3bd1c70557a1b8b (patch)
treeeff2fba91c6cf1ee2513b43f66411ca9af51de88 /CMakeLists.txt
parent57b7ab86107540ec77f17dc9a420d82a6e4b7faa (diff)
parentd4549fb4c80f9ebdafe0d52db071f3ee3a4c225a (diff)
Merge branch 'master' of github.com:opentrack/opentrack
Conflicts: facetracknoir/rotation.h
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c6176b6e..7bc0f497 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -474,7 +474,7 @@ endif()
endif()
add_executable(opentrack ${opentrack-win32-executable} ${opentrack-bin-c} ${opentrack-bin-moc} ${opentrack-bin-uih} ${opentrack-bin-rcc})
if(WIN32)
- target_link_libraries(opentrack opentrack-pose-widget opentrack-spline-widget ${MY_QT_LIBS} "${CMAKE_SOURCE_DIR}/dinput/dinput8.lib" "${CMAKE_SOURCE_DIR}/dinput/dxguid.lib" "${CMAKE_SOURCE_DIR}/dinput/strmiids.lib")
+ target_link_libraries(opentrack "${CMAKE_SOURCE_DIR}/dinput/dinput8.lib" "${CMAKE_SOURCE_DIR}/dinput/dxguid.lib" "${CMAKE_SOURCE_DIR}/dinput/strmiids.lib" winmm)
endif()
if(MSVC)
SET_TARGET_PROPERTIES(opentrack PROPERTIES LINK_FLAGS "/ENTRY:mainCRTStartup")