summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2013-08-06 18:11:40 +0200
committerStanislaw Halik <sthalik@misaki.pl>2013-08-06 18:11:40 +0200
commitdd68d66a686b65f55769ab4f3e9a317148115f7d (patch)
tree41acdeb727fb678ce9b2095b65d77fe92c936ff2 /CMakeLists.txt
parent103d421717b1aa342f237636af1e1f99ec98201f (diff)
Conditionalize OpenCV support
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b0a5af63..d30f7bed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,7 @@ file(GLOB opentrack-faceapi-wrapper-c "faceapi/*.cpp")
include_directories(${CMAKE_SOURCE_DIR})
if(NOT SDK_FACEAPI_ONLY)
- find_package(OpenCV REQUIRED)
+ find_package(OpenCV)
find_package(Qt4 COMPONENTS QtCore QtGui QtDesigner QtXml QtNetwork REQUIRED)
if(WIN32 AND NOT CMAKE_COMPILER_IS_GNUCC)