summaryrefslogtreecommitdiffhomepage
path: root/api/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2017-03-27 01:35:34 +0200
committerStanislaw Halik <sthalik@misaki.pl>2017-03-27 02:23:32 +0200
commit9deb6dafac0877423abe38eab887d11ea80ef548 (patch)
treeb347e85dee32faab599653d283e51efead93e0df /api/CMakeLists.txt
parent9921018749d91d4d3c3063347dc40b882f8f6634 (diff)
cmake: rename project's function prefix
It's not annoying having to type it anymore. Also "otr_boilerplate" -> "otr_module".
Diffstat (limited to 'api/CMakeLists.txt')
-rw-r--r--api/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/api/CMakeLists.txt b/api/CMakeLists.txt
index 0be2c242..a181abb9 100644
--- a/api/CMakeLists.txt
+++ b/api/CMakeLists.txt
@@ -1,3 +1,3 @@
-opentrack_boilerplate(opentrack-api NO-COMPAT BIN)
+otr_module(api NO-COMPAT BIN)
target_link_libraries(opentrack-api opentrack-options opentrack-compat)
target_include_directories(opentrack-api PUBLIC ${CMAKE_BINARY_DIR})