summaryrefslogtreecommitdiffhomepage
path: root/compat/CMakeLists.txt
diff options
context:
space:
mode:
authorkocsv <kocsv@local>2017-05-16 10:18:46 +0200
committerkocsv <kocsv@local>2017-05-16 10:18:46 +0200
commit82e4dc80f5838efcb08ac1c89f58a324b2a26409 (patch)
treef1f28bf0e1ad1fdcee4b2f87f34d9aa169080a5a /compat/CMakeLists.txt
parentaacc3bb2b563cd172e340365b8f14ec8fae32d9d (diff)
parenta9ddb1242181032c549bcac7341e38cb2ee0bb73 (diff)
Merge https://github.com/opentrack/opentrack into unstable
merge from upstream
Diffstat (limited to 'compat/CMakeLists.txt')
-rw-r--r--compat/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/compat/CMakeLists.txt b/compat/CMakeLists.txt
index 7655a223..33cb02bd 100644
--- a/compat/CMakeLists.txt
+++ b/compat/CMakeLists.txt
@@ -5,5 +5,5 @@ if(NOT WIN32 AND NOT APPLE)
endif()
if(CMAKE_COMPILER_IS_GNUCXX)
- set_property(SOURCE nan.cpp APPEND_STRING PROPERTY COMPILE_FLAGS " -fno-lto -fno-fast-math -fno-finite-math-only -O0")
+ otr_prop(SOURCE nan.cpp COMPILE_FLAGS "-fno-lto -fno-fast-math -fno-finite-math-only -O0")
endif()