summaryrefslogtreecommitdiffhomepage
path: root/compat/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2018-01-09 19:14:48 +0100
committerStanislaw Halik <sthalik@misaki.pl>2018-01-10 03:18:58 +0100
commit6388d767f4510a3771909a91ad72ad4963d029db (patch)
tree3cda0b925d1115873179d32be3a4ca72139cc54a /compat/CMakeLists.txt
parent7d101a1c2827b5e7a373fb0d0a68099fb692e55a (diff)
cmake: cleanup, decruft, probably fix mingw
Diffstat (limited to 'compat/CMakeLists.txt')
-rw-r--r--compat/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/compat/CMakeLists.txt b/compat/CMakeLists.txt
index 7e5dd4cd..d55c38c6 100644
--- a/compat/CMakeLists.txt
+++ b/compat/CMakeLists.txt
@@ -5,7 +5,7 @@ if(NOT WIN32 AND NOT APPLE)
endif()
if(WIN32)
- target_link_libraries(opentrack-compat winmm)
+ target_link_libraries(opentrack-compat winmm strmiids)
endif()
if(CMAKE_COMPILER_IS_GNUCXX)