summaryrefslogtreecommitdiffhomepage
path: root/cv/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2018-01-10 07:47:57 +0100
committerStanislaw Halik <sthalik@misaki.pl>2018-01-10 07:47:57 +0100
commit9560aa09d5a8adcf2f72d5056821b5a75c0bfc6a (patch)
treef316901b4279f65207e027144cec8ef5ab7d93a0 /cv/CMakeLists.txt
parent26334f0e9ee5f476b55b9772420b7b6a1c971890 (diff)
cv: don't link against anything
Diffstat (limited to 'cv/CMakeLists.txt')
-rw-r--r--cv/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/cv/CMakeLists.txt b/cv/CMakeLists.txt
index 61247634..24a5126c 100644
--- a/cv/CMakeLists.txt
+++ b/cv/CMakeLists.txt
@@ -1,7 +1,7 @@
find_package(OpenCV 3.0 QUIET COMPONENTS ${opencv-modules})
if(OpenCV_FOUND)
otr_module(cv STATIC)
- set(modules opencv_core opencv_videoio)
- target_link_libraries(opentrack-cv ${modules})
+ #set(modules opencv_core opencv_videoio)
+ #target_link_libraries(opentrack-cv ${modules})
target_include_directories(opentrack-cv SYSTEM PUBLIC ${OpenCV_INCLUDE_DIRS})
endif()