summaryrefslogtreecommitdiffhomepage
path: root/cv/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2018-05-17 18:46:27 +0200
committerStanislaw Halik <sthalik@misaki.pl>2018-05-17 18:46:27 +0200
commit0f84ec2de58309bcb670463cd0eb4affca4397f6 (patch)
treebf4ae3c503f3ecd40705dac276479e3843be5a6d /cv/CMakeLists.txt
parent344bcd290ce6bac136634bb54d8983f3b59a60be (diff)
cv: try workaround msvc corrupted debug info
Diffstat (limited to 'cv/CMakeLists.txt')
-rw-r--r--cv/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/cv/CMakeLists.txt b/cv/CMakeLists.txt
index 14d3c305..47c5a6dc 100644
--- a/cv/CMakeLists.txt
+++ b/cv/CMakeLists.txt
@@ -1,5 +1,6 @@
find_package(OpenCV QUIET)
if(OpenCV_FOUND)
otr_module(cv STATIC)
+ target_link_libraries(opentrack-cv opencv_core opencv_videoio)
target_include_directories(opentrack-cv SYSTEM PRIVATE ${OpenCV_INCLUDE_DIRS})
endif()