summaryrefslogtreecommitdiffhomepage
path: root/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2016-07-18 10:12:25 +0200
committerStanislaw Halik <sthalik@misaki.pl>2016-07-18 10:12:25 +0200
commitde4e1cb93cb73a247858a1afb950d5ae86acdc41 (patch)
treefe2bf4f03b40e67c7533e3d47703259a4c0e61f3 /gui/CMakeLists.txt
parente70cb063503100f8241b6b1b7cc75944afb62fe6 (diff)
cmake: adjust paths for main executable dependencies
Diffstat (limited to 'gui/CMakeLists.txt')
-rw-r--r--gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gui/CMakeLists.txt b/gui/CMakeLists.txt
index 6ea4a67f..6fa8d034 100644
--- a/gui/CMakeLists.txt
+++ b/gui/CMakeLists.txt
@@ -32,5 +32,5 @@ if(LINUX)
target_link_libraries(opentrack procps)
endif()
-opentrack_boilerplate(opentrack STAGE2)
+opentrack_boilerplate(opentrack STAGE2 BIN)