summaryrefslogtreecommitdiffhomepage
path: root/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2017-03-27 01:35:34 +0200
committerStanislaw Halik <sthalik@misaki.pl>2017-03-27 02:23:32 +0200
commit9deb6dafac0877423abe38eab887d11ea80ef548 (patch)
treeb347e85dee32faab599653d283e51efead93e0df /gui/CMakeLists.txt
parent9921018749d91d4d3c3063347dc40b882f8f6634 (diff)
cmake: rename project's function prefix
It's not annoying having to type it anymore. Also "otr_boilerplate" -> "otr_module".
Diffstat (limited to 'gui/CMakeLists.txt')
-rw-r--r--gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gui/CMakeLists.txt b/gui/CMakeLists.txt
index 2d6b80be..25181fce 100644
--- a/gui/CMakeLists.txt
+++ b/gui/CMakeLists.txt
@@ -10,7 +10,7 @@ if(WIN32)
SET(SDK_CONSOLE_DEBUG FALSE CACHE BOOL "Console window visible at runtime")
endif()
-opentrack_boilerplate(opentrack-user-interface EXECUTABLE BIN ${console})
+otr_module(user-interface EXECUTABLE BIN ${console})
set_target_properties(opentrack-user-interface PROPERTIES
SUFFIX "${opentrack-binary-suffix}"