summaryrefslogtreecommitdiffhomepage
path: root/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2016-08-24 09:40:37 +0200
committerStanislaw Halik <sthalik@misaki.pl>2016-08-24 09:40:37 +0200
commitcc977fbdbe5197e524f2a38ffd73d09b07361121 (patch)
tree6c245a027b8200a57417bd29cfb7fc5c59674780 /gui/CMakeLists.txt
parentaf0e780869fdb58e5bf130f2dab54cce2d081ea9 (diff)
gui: fix install location on win32
Diffstat (limited to 'gui/CMakeLists.txt')
-rw-r--r--gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gui/CMakeLists.txt b/gui/CMakeLists.txt
index 90d1c34f..92f413a2 100644
--- a/gui/CMakeLists.txt
+++ b/gui/CMakeLists.txt
@@ -8,7 +8,7 @@ if(WIN32)
SET(SDK_CONSOLE_DEBUG FALSE CACHE BOOL "Console window visible at runtime")
endif()
-opentrack_boilerplate(opentrack EXECUTABLE ${console})
+opentrack_boilerplate(opentrack EXECUTABLE BIN ${console})
set_target_properties(opentrack PROPERTIES SUFFIX "${opentrack-binary-suffix}")