summaryrefslogtreecommitdiffhomepage
path: root/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2016-05-22 12:47:26 +0200
committerStanislaw Halik <sthalik@misaki.pl>2016-05-22 12:47:37 +0200
commit78d34c3285bbdc8ba30bf07d06235f68f73346fb (patch)
tree90868ca068dc4231684cb965e68f25c459d84407 /gui/CMakeLists.txt
parent4e02ad6fea5f74b340c37f40bbd9fb4ec2ffbaf3 (diff)
cmake/{linux,mingw-w64}.cmake: inline visibility hidden is redundant
With -fvisibility=hidden it's hidden anyway.
Diffstat (limited to 'gui/CMakeLists.txt')
-rw-r--r--gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gui/CMakeLists.txt b/gui/CMakeLists.txt
index 5e47e7f7..e014e00b 100644
--- a/gui/CMakeLists.txt
+++ b/gui/CMakeLists.txt
@@ -40,7 +40,7 @@ endif()
set(c-props)
set(l-props)
if(CMAKE_COMPILER_IS_GNUCXX)
- set(c-props "-fvisibility=hidden -fvisibility-inlines-hidden")
+ set(c-props "-fvisibility=hidden ")
if(NOT APPLE)
set(l-props "-Wl,--as-needed")
endif()