summaryrefslogtreecommitdiffhomepage
path: root/main-window/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2018-07-22 11:52:33 +0200
committerStanislaw Halik <sthalik@misaki.pl>2018-07-24 00:43:05 +0200
commitf4924871e2459714680e25fc3de268d80d6f3778 (patch)
tree4f64452fff83b9c51d49574c4578e40d3c90375f /main-window/CMakeLists.txt
parenta926817c81a80842a52191a7358e9bb64ab3cf80 (diff)
main-window: further work
Diffstat (limited to 'main-window/CMakeLists.txt')
-rw-r--r--main-window/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/main-window/CMakeLists.txt b/main-window/CMakeLists.txt
index 3edd241b..f69080f1 100644
--- a/main-window/CMakeLists.txt
+++ b/main-window/CMakeLists.txt
@@ -1,4 +1,4 @@
-otr_module(main-window BIN)
+otr_module(main-window BIN NO-INSTALL)
foreach(k user-interface logic pose-widget migration spline)
target_link_libraries(${self} opentrack-${k})
endforeach()