summaryrefslogtreecommitdiffhomepage
path: root/opentrack-compat/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-11-01 09:20:17 +0100
committerStanislaw Halik <sthalik@misaki.pl>2015-11-01 09:20:17 +0100
commit5a2ddaf39cf5ad86cf43d8a01f51989b5e3afa49 (patch)
treefa1fa28985c649bd25195f800bb8d2ba25bb37cb /opentrack-compat/CMakeLists.txt
parent0497f57268e8be7af69d37e24fa356e441c0d5f6 (diff)
cmake: export only needed symbols
Diffstat (limited to 'opentrack-compat/CMakeLists.txt')
-rw-r--r--opentrack-compat/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/opentrack-compat/CMakeLists.txt b/opentrack-compat/CMakeLists.txt
index a92f4f31..37d53e6c 100644
--- a/opentrack-compat/CMakeLists.txt
+++ b/opentrack-compat/CMakeLists.txt
@@ -1,4 +1,4 @@
-opentrack_boilerplate(opentrack-compat NO-COMPAT NO-LINKER-SCRIPT)
+opentrack_boilerplate(opentrack-compat NO-COMPAT NO-LINKER-SCRIPT LINKAGE)
if(NOT WIN32 AND NOT APPLE)
target_link_libraries(opentrack-compat rt)
endif()