summaryrefslogtreecommitdiffhomepage
path: root/opentrack/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-11-01 09:01:57 +0100
committerStanislaw Halik <sthalik@misaki.pl>2015-11-01 09:01:57 +0100
commitf90b77dd5e342ebc45259051d23d6396f37c660d (patch)
tree67027dbaad65b41ba1aaa5aaec6b0c5cf91ee8e5 /opentrack/CMakeLists.txt
parent0ff658f908bc3e07bca9987dfd5b7c365b7d8353 (diff)
cmake: fix spline widget linkage
Diffstat (limited to 'opentrack/CMakeLists.txt')
-rw-r--r--opentrack/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/opentrack/CMakeLists.txt b/opentrack/CMakeLists.txt
index 590eaca5..c3676979 100644
--- a/opentrack/CMakeLists.txt
+++ b/opentrack/CMakeLists.txt
@@ -4,3 +4,5 @@ if(NOT WIN32)
else()
target_link_libraries(opentrack-api winmm)
endif()
+link_with_dinput8(opentrack-api)
+target_link_libraries(opentrack-api opentrack-spline-widget)