summaryrefslogtreecommitdiffhomepage
path: root/proto-fsuipc/CMakeLists.txt
diff options
context:
space:
mode:
authorkocsv <kocsv@local>2017-05-16 10:18:46 +0200
committerkocsv <kocsv@local>2017-05-16 10:18:46 +0200
commit82e4dc80f5838efcb08ac1c89f58a324b2a26409 (patch)
treef1f28bf0e1ad1fdcee4b2f87f34d9aa169080a5a /proto-fsuipc/CMakeLists.txt
parentaacc3bb2b563cd172e340365b8f14ec8fae32d9d (diff)
parenta9ddb1242181032c549bcac7341e38cb2ee0bb73 (diff)
Merge https://github.com/opentrack/opentrack into unstable
merge from upstream
Diffstat (limited to 'proto-fsuipc/CMakeLists.txt')
-rw-r--r--proto-fsuipc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/proto-fsuipc/CMakeLists.txt b/proto-fsuipc/CMakeLists.txt
index 24006644..99e362aa 100644
--- a/proto-fsuipc/CMakeLists.txt
+++ b/proto-fsuipc/CMakeLists.txt
@@ -5,7 +5,7 @@ if(WIN32)
target_link_libraries(opentrack-proto-fsuipc ${SDK_FSUIPC}/FSUIPC_User.lib)
target_include_directories(opentrack-proto-fsuipc SYSTEM PUBLIC ${SDK_FSUIPC})
if(MSVC)
- set_property(TARGET opentrack-proto-fsuipc APPEND_STRING PROPERTY LINK_FLAGS " /NODEFAULTLIB:LIBC.lib")
+ otr_prop(TARGET opentrack-proto-fsuipc LINK_FLAGS "/NODEFAULTLIB:LIBC.lib")
endif()
endif()
endif()