summaryrefslogtreecommitdiffhomepage
path: root/proto-fsuipc/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2017-03-27 01:35:34 +0200
committerStanislaw Halik <sthalik@misaki.pl>2017-03-27 02:23:32 +0200
commit9deb6dafac0877423abe38eab887d11ea80ef548 (patch)
treeb347e85dee32faab599653d283e51efead93e0df /proto-fsuipc/CMakeLists.txt
parent9921018749d91d4d3c3063347dc40b882f8f6634 (diff)
cmake: rename project's function prefix
It's not annoying having to type it anymore. Also "otr_boilerplate" -> "otr_module".
Diffstat (limited to 'proto-fsuipc/CMakeLists.txt')
-rw-r--r--proto-fsuipc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/proto-fsuipc/CMakeLists.txt b/proto-fsuipc/CMakeLists.txt
index 57da4b1a..b3e94c32 100644
--- a/proto-fsuipc/CMakeLists.txt
+++ b/proto-fsuipc/CMakeLists.txt
@@ -1,7 +1,7 @@
if(WIN32)
set(SDK_FSUIPC "" CACHE PATH "FSUIPC for older MS FSX path")
if(SDK_FSUIPC)
- opentrack_boilerplate(opentrack-proto-fsuipc)
+ otr_module(proto-fsuipc)
target_link_libraries(opentrack-proto-fsuipc ${SDK_FSUIPC}/FSUIPC_User.lib)
target_include_directories(opentrack-proto-fsuipc SYSTEM PUBLIC ${SDK_FSUIPC})
if(MSVC)