summaryrefslogtreecommitdiffhomepage
path: root/proto-libevdev/CMakeLists.txt
diff options
context:
space:
mode:
authorStanisław Halik <sthalik@misaki.pl>2017-05-14 16:22:09 +0200
committerGitHub <noreply@github.com>2017-05-14 16:22:09 +0200
commit5c23666b58bb1dd4aea15c0d62a2f716d5be7f52 (patch)
treee6497e9b55c073be209ec673ef05e62bf57a2c8f /proto-libevdev/CMakeLists.txt
parent4701dd3b0c8323a11cf7d5ad09c579a9864a41bd (diff)
parentc392181211b245e74292424500265323c960c1aa (diff)
Merge branch 'unstable' into unstable
Diffstat (limited to 'proto-libevdev/CMakeLists.txt')
-rw-r--r--proto-libevdev/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/proto-libevdev/CMakeLists.txt b/proto-libevdev/CMakeLists.txt
index f2809c93..04f6924e 100644
--- a/proto-libevdev/CMakeLists.txt
+++ b/proto-libevdev/CMakeLists.txt
@@ -5,6 +5,6 @@ if(LINUX OR APPLE)
otr_module(proto-libevdev)
pkg_check_modules(libevdev REQUIRED QUIET libevdev)
target_link_libraries(opentrack-proto-libevdev ${libevdev_LIBRARIES})
- include_directories(opentrack-proto-libevdev SYSTEM PUBLIC ${libevdev_INCLUDE_DIRS})
+ target_include_directories(opentrack-proto-libevdev SYSTEM PUBLIC ${libevdev_INCLUDE_DIRS})
endif()
endif()