summaryrefslogtreecommitdiffhomepage
path: root/proto-wine/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2016-07-06 13:26:18 +0200
committerStanislaw Halik <sthalik@misaki.pl>2016-07-06 13:26:18 +0200
commit5604986bf37b131397d3f168e7eac6a22292b2ea (patch)
tree67250db5b94faae96af6d6be78c3dcc55b7bd3bd /proto-wine/CMakeLists.txt
parent0d42cba7e4871d2f099fd93e757556a0502d6714 (diff)
proto-wine: fix .dll path after hier(7) support
Diffstat (limited to 'proto-wine/CMakeLists.txt')
-rw-r--r--proto-wine/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/proto-wine/CMakeLists.txt b/proto-wine/CMakeLists.txt
index 71443b82..1ed8fac6 100644
--- a/proto-wine/CMakeLists.txt
+++ b/proto-wine/CMakeLists.txt
@@ -14,7 +14,7 @@ if(NOT WIN32)
OUTPUT opentrack-wrapper-wine.exe.so
DEPENDS ${wine-deps}
COMMAND ${SDK_WINE_PREFIX}/bin/wineg++ -g -DNOMINMAX -O2 -m32 -std=c++11 -o
- opentrack-wrapper-wine.exe -I "${CMAKE_SOURCE_DIR}"
+ opentrack-wrapper-wine.exe -I "${CMAKE_SOURCE_DIR}" -I "${CMAKE_BINARY_DIR}"
${wine-deps}
${my-rt})
add_custom_target(wine-wrapper ALL DEPENDS opentrack-wrapper-wine.exe.so)