summaryrefslogtreecommitdiffhomepage
path: root/proto-wine/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-10-31 18:22:43 +0100
committerStanislaw Halik <sthalik@misaki.pl>2015-10-31 18:22:43 +0100
commit664aefb41351113fbd43962aa534befe18ff9d4a (patch)
tree3f4ab91891cf2f4b2de8a9aae9001642c302c8be /proto-wine/CMakeLists.txt
parentb4f0d5e9a9fa0d837858ba29ef6b880bf4378793 (diff)
parent841b33bd05d384c0f3a642ee2ad2c78bf98e876c (diff)
Merge branch 'unstable' into trackhattrackhat-1.1p4
* unstable: shortcuts: fix crash on Linux wine: fix install wrapper
Diffstat (limited to 'proto-wine/CMakeLists.txt')
-rw-r--r--proto-wine/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/proto-wine/CMakeLists.txt b/proto-wine/CMakeLists.txt
index bafcff8b..71443b82 100644
--- a/proto-wine/CMakeLists.txt
+++ b/proto-wine/CMakeLists.txt
@@ -20,7 +20,7 @@ if(NOT WIN32)
add_custom_target(wine-wrapper ALL DEPENDS opentrack-wrapper-wine.exe.so)
add_dependencies(opentrack-proto-wine wine-wrapper)
add_dependencies(wine-wrapper opentrack-compat)
- install(FILES "${CMAKE_BINARY_DIR}/opentrack-wrapper-wine.exe.so" DESTINATION .)
+ install(FILES "${CMAKE_CURRENT_BINARY_DIR}/opentrack-wrapper-wine.exe.so" DESTINATION .)
endif()
endif()
endif()