summaryrefslogtreecommitdiffhomepage
path: root/protocol-wine/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-10-30 09:13:03 +0100
committerStanislaw Halik <sthalik@misaki.pl>2015-10-30 09:13:03 +0100
commit853a266b7ff8795771e56af72dc288ce4dd0d34d (patch)
tree1a238d44fa5aba29e8d5ec74f4e54af4fc4e2783 /protocol-wine/CMakeLists.txt
parentef3fd54e23228f4b75676189e9e2ad1faf726433 (diff)
fix paths after rename
Diffstat (limited to 'protocol-wine/CMakeLists.txt')
-rw-r--r--protocol-wine/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/protocol-wine/CMakeLists.txt b/protocol-wine/CMakeLists.txt
index 682e50de..db5eddb5 100644
--- a/protocol-wine/CMakeLists.txt
+++ b/protocol-wine/CMakeLists.txt
@@ -9,7 +9,7 @@ if(NOT WIN32)
if(APPLE)
set(my-rt)
endif()
- file(GLOB wine-deps ${CMAKE_SOURCE_DIR}/ftnoir_protocol_wine/*.cxx)
+ file(GLOB wine-deps ${CMAKE_SOURCE_DIR}/protocol-wine/*.cxx)
add_custom_command(
OUTPUT opentrack-wrapper-wine.exe.so
DEPENDS ${wine-deps}