summaryrefslogtreecommitdiffhomepage
path: root/protocol-wine/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-10-30 09:14:39 +0100
committerStanislaw Halik <sthalik@misaki.pl>2015-10-30 09:14:39 +0100
commit05b2f05b72c706908e961eff8c0e4aa70dcadbd3 (patch)
tree003558f54a108d973bc312f38945b72bfa65da4c /protocol-wine/CMakeLists.txt
parent853a266b7ff8795771e56af72dc288ce4dd0d34d (diff)
fix paths harder
Diffstat (limited to 'protocol-wine/CMakeLists.txt')
-rw-r--r--protocol-wine/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/protocol-wine/CMakeLists.txt b/protocol-wine/CMakeLists.txt
index db5eddb5..bafcff8b 100644
--- a/protocol-wine/CMakeLists.txt
+++ b/protocol-wine/CMakeLists.txt
@@ -9,7 +9,7 @@ if(NOT WIN32)
if(APPLE)
set(my-rt)
endif()
- file(GLOB wine-deps ${CMAKE_SOURCE_DIR}/protocol-wine/*.cxx)
+ file(GLOB wine-deps ${PROJECT_SOURCE_DIR}/*.cxx)
add_custom_command(
OUTPUT opentrack-wrapper-wine.exe.so
DEPENDS ${wine-deps}