summaryrefslogtreecommitdiffhomepage
path: root/tracker-easy/CMakeLists.txt
diff options
context:
space:
mode:
authorStéphane Lenclud <github@lenclud.com>2019-04-01 20:50:41 +0200
committerStéphane Lenclud <github@lenclud.com>2019-04-24 18:46:12 +0200
commit90fa6c8ee4485f0217ce86feba9eb4408baa67ff (patch)
tree04dff4f559646bad2f179b4ba9847aac0a5ce5c7 /tracker-easy/CMakeLists.txt
parentc029e52a330842415502cc29a3460e016d4a8a93 (diff)
Easy Tracker: Removing base static library.
Diffstat (limited to 'tracker-easy/CMakeLists.txt')
-rw-r--r--tracker-easy/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tracker-easy/CMakeLists.txt b/tracker-easy/CMakeLists.txt
index faf9d2f3..229a90ae 100644
--- a/tracker-easy/CMakeLists.txt
+++ b/tracker-easy/CMakeLists.txt
@@ -1,8 +1,6 @@
find_package(OpenCV QUIET)
if(OpenCV_FOUND)
- otr_module(tracker-easy-base STATIC)
+ otr_module(tracker-easy)
target_include_directories(${self} SYSTEM PUBLIC ${OpenCV_INCLUDE_DIRS})
target_link_libraries(${self} opencv_imgproc opencv_calib3d opentrack-cv opencv_core opentrack-video)
- #set_property(TARGET ${self} PROPERTY OUTPUT_NAME "points-base")
endif()
-add_subdirectory(module)