summaryrefslogtreecommitdiffhomepage
path: root/tracker-easy/CMakeLists.txt
diff options
context:
space:
mode:
authorStéphane Lenclud <github@lenclud.com>2019-04-17 17:59:48 +0200
committerStéphane Lenclud <github@lenclud.com>2019-04-24 18:46:12 +0200
commit0a85531e359dcde7aecdd486c6789cbeab93463f (patch)
treeddedceaa1fb0c167bc5e27f03e1ab93c1ee10faa /tracker-easy/CMakeLists.txt
parentc4d9ad64f2aa9136c353dc4b10935dfca08a1779 (diff)
Easy Tracker: Experimented with erode/dilate and mean/cam shift. It does not bring much.
Diffstat (limited to 'tracker-easy/CMakeLists.txt')
-rw-r--r--tracker-easy/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-easy/CMakeLists.txt b/tracker-easy/CMakeLists.txt
index 229a90ae..7b776c9b 100644
--- a/tracker-easy/CMakeLists.txt
+++ b/tracker-easy/CMakeLists.txt
@@ -2,5 +2,5 @@ find_package(OpenCV QUIET)
if(OpenCV_FOUND)
otr_module(tracker-easy)
target_include_directories(${self} SYSTEM PUBLIC ${OpenCV_INCLUDE_DIRS})
- target_link_libraries(${self} opencv_imgproc opencv_calib3d opentrack-cv opencv_core opentrack-video)
+ target_link_libraries(${self} opencv_core opencv_imgproc opencv_calib3d opencv_video opentrack-cv opentrack-video)
endif()