summaryrefslogtreecommitdiffhomepage
path: root/tracker-easy/CMakeLists.txt
diff options
context:
space:
mode:
authorStéphane Lenclud <github@lenclud.com>2019-04-01 20:31:10 +0200
committerStéphane Lenclud <github@lenclud.com>2019-04-24 18:46:12 +0200
commitc029e52a330842415502cc29a3460e016d4a8a93 (patch)
tree400a12e1fbfc5b0a28b36915f00513fab12ac75a /tracker-easy/CMakeLists.txt
parent456a922b5995f1f836c13c5795258bc83e521571 (diff)
Renaming Points Tracker to Easy Tracker.
Diffstat (limited to 'tracker-easy/CMakeLists.txt')
-rw-r--r--tracker-easy/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tracker-easy/CMakeLists.txt b/tracker-easy/CMakeLists.txt
new file mode 100644
index 00000000..faf9d2f3
--- /dev/null
+++ b/tracker-easy/CMakeLists.txt
@@ -0,0 +1,8 @@
+find_package(OpenCV QUIET)
+if(OpenCV_FOUND)
+ otr_module(tracker-easy-base STATIC)
+ target_include_directories(${self} SYSTEM PUBLIC ${OpenCV_INCLUDE_DIRS})
+ target_link_libraries(${self} opencv_imgproc opencv_calib3d opentrack-cv opencv_core opentrack-video)
+ #set_property(TARGET ${self} PROPERTY OUTPUT_NAME "points-base")
+endif()
+add_subdirectory(module)