summaryrefslogtreecommitdiffhomepage
path: root/tracker-joystick/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2016-08-10 12:02:00 +0200
committerStanislaw Halik <sthalik@misaki.pl>2016-08-10 12:02:00 +0200
commit6e7af85c52e994fada7f989f4af2a6e793dedac9 (patch)
treef5e70bdd6e376f282bc625274fd2cece30f62020 /tracker-joystick/CMakeLists.txt
parent8ee2337bc9e9285fac8bada710a2e39629ce5050 (diff)
dinput: split from logic module
For use in the joystick module.
Diffstat (limited to 'tracker-joystick/CMakeLists.txt')
-rw-r--r--tracker-joystick/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-joystick/CMakeLists.txt b/tracker-joystick/CMakeLists.txt
index e0b6f281..03f14b62 100644
--- a/tracker-joystick/CMakeLists.txt
+++ b/tracker-joystick/CMakeLists.txt
@@ -1,5 +1,5 @@
if(WIN32)
opentrack_boilerplate(opentrack-tracker-joystick)
- target_link_libraries(opentrack-tracker-joystick opentrack-logic)
+ target_link_libraries(opentrack-tracker-joystick opentrack-dinput)
endif()